KompoZer 0.8a4 language packs

Icon  Name                             Last modified      Size  Description
[DIR] Parent Directory - [IMG] kompozer-0.8a4pre.ca.xpi 01-Nov-2009 07:58 202K Catalan | Català [IMG] kompozer-0.8a4.zh-CN.xpi 01-Nov-2009 07:58 307K Chinese | 中文 (简体) [IMG] kompozer-0.8a4.zh-TW.xpi 01-Nov-2009 07:58 191K Chinese | 正體中文 (繁體) [IMG] kompozer-0.8a4.da.xpi 01-Nov-2009 07:58 294K Danish | Dansk [IMG] kompozer-0.8a4.nl.xpi 01-Nov-2009 07:58 300K Dutch | Nederlands [IMG] kompozer-0.8a4.en-US.xpi 01-Nov-2009 07:58 285K English | English (US) [IMG] kompozer-0.8a4pre.fi.xpi 01-Nov-2009 07:58 188K Finnish | suomi [IMG] kompozer-0.8a4.fr.xpi 01-Nov-2009 07:58 316K French | français [IMG] kompozer-0.8a4.de.xpi 01-Nov-2009 07:58 259K German | Deutsch [IMG] kompozer-0.8a4.it.xpi 01-Nov-2009 07:58 259K Italian | Italiano [IMG] kompozer-0.8a4pre.ja.xpi 01-Nov-2009 07:58 205K Japanese | 日本語 [IMG] kompozer-0.8a4pre.pl.xpi 01-Nov-2009 07:58 199K Polish | Polski [IMG] kompozer-0.8a4pre.pt-BR.xpi 01-Nov-2009 07:58 190K Portuguese | Português (do Brasil) [IMG] kompozer-0.8a4.ru.xpi 01-Nov-2009 07:58 366K Russian | Русский [IMG] kompozer-0.8a4.es-ES.xpi 01-Nov-2009 07:58 283K Spanish | Español

Installation Instructions

  1. in KompoZer's main menu, click Tools > Extensions
  2. in the «Extensions» window, click «Install» button
  3. pick the *.xpi file
  4. in the «Software installation» window, click «Install Now» button
  5. restart KompoZer

Troubleshooting

If the language pack that is installed is incorrect or outdated, KompoZer might not start. In this case, use the -UILocale argument to revert to the default locale:

kompozer -UILocale en-US

and uninstall or upgrade your language pack.

Another radical way to get around the problem is to remove the profile's directory. Of course, you will loose all your preferences.