KompoZer 0.7.10 language packs

Icon  Name                             Last modified      Size  Description
[DIR] Parent Directory - [IMG] kompozer-0.7.10.cs-CZ.xpi 07-Sep-2007 16:03 329K Czech | Čeština [IMG] kompozer-0.7.10.da-DK.xpi 07-Sep-2007 16:03 367K Danish | Dansk [IMG] kompozer-0.7.10.de-DE.xpi 07-Sep-2007 16:03 302K German | Deutsch [IMG] kompozer-0.7.10.en-US.xpi 07-Sep-2007 16:03 236K English | English (US) [IMG] kompozer-0.7.10.es-ES.xpi 07-Sep-2007 16:03 335K Spanish | Español [IMG] kompozer-0.7.10.fr-FR.xpi 07-Sep-2007 16:03 430K French | français [IMG] kompozer-0.7.10.hu-HU.xpi 07-Sep-2007 16:03 427K Hungarian | Magyar [IMG] kompozer-0.7.10.it-IT.xpi 07-Sep-2007 16:03 331K Italian | Italiano [IMG] kompozer-0.7.10.ja-JP.xpi 07-Sep-2007 16:03 324K Japanese | 日本語 [IMG] kompozer-0.7.10.ru-RU.xpi 07-Sep-2007 16:03 462K Russian | Русский [IMG] kompozer-0.7.10.zh-TW.xpi 07-Sep-2007 16:03 325K Chinese | 正體中文 (繁體) [IMG] kompozer-0.7.10.nl-NL.xpi 07-Sep-2007 16:08 296K Dutch | Nederlands [IMG] kompozer-0.7.10.pl-PL.xpi 07-Sep-2007 16:14 370K Polish | Polski [IMG] kompozer-0.7.10.pt-BR.xpi 07-Sep-2007 16:21 167K Portuguese | Português (do Brasil) [IMG] kompozer-0.7.10.ca-AD.xpi 16-Jan-2009 18:25 349K Catalan | Català [IMG] kompozer-0.7.10.bg-BG.xpi 03-May-2009 23:12 407K Bulgarian | Български [IMG] kompozer-0.7.10.sk-SK.xpi 03-May-2009 23:12 220K Slovak | slovenčina [IMG] kompozer-0.7.10.hsb-DE.xpi 03-May-2009 23:12 374K Upper Sorbian | Hornjoserbsce [IMG] kompozer-0.7.10.zh-CN.xpi 04-May-2009 13:32 327K Chinese | 中文 (简体) [IMG] kompozer-0.7.10.eo-EO.xpi 17-May-2009 23:14 326K Esperanto | Esperanto [IMG] kompozer-0.7.10.pt-PT.xpi 23-Aug-2009 23:40 168K Portuguese | Português (Europeu)

Installation Instructions

  1. in KompoZer's main menu, click Tools > Extensions
  2. in the «Extensions» window, click «Install» button
  3. pick the *.xpi file
  4. in the «Software installation» window, click «Install Now» button
  5. restart KompoZer

Troubleshooting

If the language pack that is installed is incorrect or outdated, KompoZer might not start. In this case, use the -UILocale argument to revert to the default locale:

kompozer -UILocale en-US

and uninstall or upgrade your language pack.

Another radical way to get around the problem is to remove the profile's directory. Of course, you will loose all your preferences.